Jump to content
timthelder

I've been busy/My new OBS!

Recommended Posts

Sorry guys, I know I haven't been posting much lately, but, life happens sometimes...

Anyhoo.  Hopefully things will start going in my favor, (except for the clouds and torrential rains I have caused.)

I began here last year.

pier5.jpg

 

Well, back in July the CGE Pro died.  After much hem-hawing about what to do, escalated by the lack of available stuff out there to choose from. due to whatever?  A buddy of mine, (and  a member on here (Tony,) suggested a Ioptron mount.  So, I am now using a CEM 70.  Which seems like it's going to work out just fine, (planetary images pending in another thread.)  And so things have went like this over the last week or so...

IMG_3655_web.jpg

IMG_3660_web.jpg

IMG_3675_web.jpg

IMG_3672_web.jpg

And DONE!!!

IMG_3678_web.jpg

 

Hopefully, soon as the skies clear, I can get back to it!

Tim.

 

 

 

pier5.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Wow mate, how cool. You obviously control it from elsewhere. 

Ray

Share this post


Link to post
Share on other sites

Very schmick mate. You’ll love the ioptron. My Cem60 is awesome, such a vast improvement over the old mount. 
 

Shane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×