Jump to content
Sign in to follow this  
Radar

Filter Config - Lazy Man's Guide

Recommended Posts

After reinstalling a new hard drive with software, Maxim has forgotten the position of my eight filters. RGB, LUM and narrowband. The filters are mounted as well; not with a steel rim with their name on (just round glass). They were originally installed at QSI before shipping. The software automatically knew what was where. However I can't get the software to recognize them anymore. 

Rather than open the camera up to access the filter wheel, is there a sneaky way to ascertain which filter is what by looking at a star or nebula? I am using a monochrome camera.

Cheers 

Ray

 

Share this post


Link to post
Share on other sites

Bite the bullet and open up the filter wheel Ray - and this time write down in your astro notebook the order of the filters so you won't have this issue again.

Greg

P.S. Obviously I have been through the same exercise :)

 

Share this post


Link to post
Share on other sites
8 hours ago, wingeing Pom said:

bite the bullet and open up the filter wheel Ray - and this time write down in your astro notebook the order of the filters so you won't have this issue again.

lol, I know, I'm just looking for the easy way out, but its time to clean them anyway. I have had a long hiatus from AP (work, study, family, broken observatory computer). So I am looking forward to getting some photos right after this full moon goes away. I am thinking Sombrero is well positioned at the moment. 

Ray

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×