Jump to content
Sign in to follow this  
gyro

Problems with my Avatar.

Recommended Posts

Hi Ray,

My old/original avatar is not being displayed and I am unable to reload it - all I get is "Working....." - cept' it ain't !!

Also, I am not authorised to PM you !!

Cheers, gyro.

Share this post


Link to post
Share on other sites

Avatar issue solved by using Chrome rather than IE.

I'm still blocked out of IM's even though they are "checked" for use in my account settings .......

............ [h=2]New Message[/h] Sorry, you are not authorized to view this page

Share this post


Link to post
Share on other sites

Thanks Gyro, we're almost there with the private messages. Thanks for the info regarding browsers, it helps us big time.

Ray

Share this post


Link to post
Share on other sites

PS to Browser info'

With IE, on Win7, the image would not uplad from my pictures library bit it would upload if I used the image URL.

With Chrome the image uploades correctly using either method.

HTH.

Share this post


Link to post
Share on other sites
On 12/09/2013 at 9:14 AM, gyro said:

Avatar issue solved by using Chrome rather than IE.

I'm still blocked out of IM's even though they are "checked" for use in my account settings ........

............ [h=2]New Message[/h] Sorry, you are not authorized to view this page

Sometimes are the simple things and we just don´t get there...

Glad I found this topic, I'll try it immediately :)

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×