Jump to content

Search the Community

Showing results for tags 'olympus mons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • Image Gallery -
    • DSLR and CCD Astrophotography
    • Computer Software - Control - Programs
    • Equipment Discussion
    • Nature Photography - Storms - Sunsets - Landscape - Time Lapse
    • Digital Image Processing
    • Observatories, DIY Telescopes and Gear
    • Visual Astronomy - Observing Reports - Space Weather Alerts Here
    • Solar Activity Solar Imaging
    • Video Astrophotography, Webcam
    • Off Topic - Funny Videos - Interesting Concepts
    • General Astronomical Discussion
    • Astronomy and Website Beginners Forum
    • Equipment Reviews
    • Coming Celestial Events / Star Parties / Clubs
    • Astro Trader
    • Satellite Observing Section

Calendars

  • Community Calendar

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Astronomy Equipment

Found 2 results

  1. Used my 2.5 power mate tonight to get some image scale on Mars. It didn't do too bad even though Mars was bouncing all over the screen. First one is 1500 frames per channel. This one was 3 minutes per channel, (I can't remember what the final stack was). The 9 minute duration may have blurred it a bit. Finally this was 60 second per channel. I'd say the top one got the best data. Couple of Saturn's here as well. My post processing is rusty as hell. I simply go through very generic registax and photoshop processing. I need to fine tune all this (noise reduction, sharpening etc). Tonight was more of a warm up to doing better work. I also had the guidescope going for the first time guiding my C14, worked a treat, did a heap of M16 subs which I'll fiddle with later. Thanks for looking Ray Saturn 11 12 13.tif Saturn 15 16 17.tif
  2. I finally got to shoot something in the sky tonight. I'm not blaming anyone for the bad weather I've had for the last few weeks either, not mentioning any names, especially Shane's name wouldn't be fair, so I'm not going to mention Shane or his new camera, because that wouldn't be nice. So without further mention of SHANE's! name, let's move onto my image. Okay, after three computer crashes I finally got one AVI of three channels on Mars. Each channel was 1500 frames shot through my dmk24au,,,something. I stacked them in registax and used PS to combine. I upscaled it twice in photoshop (2 x 50%). Which doesn't mean 100%. After three computer crashes and then a blue screen of death, I figured IC Capture was to blame, so I downloaded the latest version and got stumped, it had some auto exposure checkbox on which wouldn't let me uncheck and continue with further AVI's of Mars and Saturn with a barlow (not happy). I'm also due for a new camera driver (either IC Capture or the camera driver is causing me big PC headaches). I spent 90% of my time tonight just getting the computer to work (as if it is not enough I've had to contend with the weather that Shane has sent,,,,,I mean, ahem,,,, the bad weather lately). Anyway, I'm very happy with this first attempt (considering how rusty I am). Next time (tomorrow) I'll be cooling my mirror as well. Ray P.S I'm only rusty because of all the bad weather Shane! Mars.tif
×